VBA-Fehler beim Öffnen älterer Excel-Dateien

[MS-Excel – Versionen ab 2007]

Wenn Sie in den Versionen ab 2007 ältere Excel-Dateien, die VBA-Projekte enthalten, öffnen, kann es zu dieser Fehlermeldung kommen:

„Öffnen das VBA-Projekt in dieser Datei erfordert eine Komponente, die derzeit nicht installiert ist. Diese Datei wird ohne VBA-Projekt geöffnet werden …“

In diesem Falle kann Ihnen der folgende Tipp weiterhelfen.

Seit der Version 2007 werden die VBA-Codes der alten Excel-Versionen 5.0 und 95 nicht mehr unterstützt. Der dazu gehörige Konverter ist nicht mehr Bestandteile der neueren Anwendungen. Die Codes der Versionen 97 bis 2003 bereiten hingegen keine Probleme.

Um trotzdem die (ur-)alten VBA-Projekte nutzen zu können, müssen Sie auf der Microsoft-Seite einen Konverter anfordern und nachinstallieren.

.

Advertisements

Kommentar-Einträge mit Werbecharakter (sogenannte SPAM) werde ich ohne Nachfrage löschen! - Comment-entries of an advertising nature (so-called SPAM) I will delete without asking!

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s