Bestimmte Angaben zählen

[OO-Calc – alle Versionen] [LO-Calc – alle Versionen]
[MS-Excel –alle Versionen]

Wenn Sie bestimmte Angaben in einem Rechenblatt zählen wollen, so bietet die Tabellenkalkulation eine Funktion an, die das ermöglicht.

ZÄHLENWENN()“ nennt sich die erforderliche Funktion.

Gehen wir davon aus, dass im Bereich „A1:D15“ ein bestimmter Wert gesucht werden soll, z. B. „5“ oder „Paul“. 

[Excel]

  1. Klicken Sie links neben der Bearbeitungsleiste auf „fx“, in folgenden Fenster drücken in Feld unter „Funktion auswählen:“ ein „Z“ und wählen die Funktion „ZÄHLENWENN“.
     
  2. In neuen Fenster „Funktionsargumente“ geben Sie bei „Bereich“ den Bereich an, der durchgezählt werden soll, z. B. „A1:D15“. und
     
  3. bei „Suchkriterien“ geben Sie ein, was gezählt werden soll. Dabei ist es unerheblich, ob es sich dabei um Zahlen oder Text handelt. Bei Text müssen Sie darauf achten, dass dieser in Anführungszeichen steht. Falls das Kalkulationsprogramm diese nicht selber einsetzt, müssen Sie diese nachtragen.
     
  4. Die Formel müsste zum Beispiel jetzt so aussehen:
     
    =ZÄHLENWENN(A1:D15;5)“ oder „=ZÄHLENWENN(A1:D15;“Paul“)
     
  5. Mit dem Bestätigen mit „OK“, zeigt das Formelergebnis an, wie oft der Wert in dem Bereich vorkommt.

.  

HINWEIS: Siehe auch Praxisbeispiel „Listeneinträge gesondert zählen„.

. 

[Calc]

  1. Klicken Sie links neben der Bearbeitungsleiste auf „fx“,
     
  2. in folgenden Fenster drücken in Feld unter „Funktion auswählen:“ ein „Z“ und
     
  3. wählen mit einem Doppelklick die Funktion „ZÄHLENWENN“.
     
  4. Die Funktion sollte im rechten Feld „Formel“ angezeigt werden“.
     
  5. Darüber  geben Sie bei „Bereich“ den Bereich an, der durchgezählt werden soll, z. B. „A1:D15“. und
     
  6. bei „Kriterien“ geben Sie ein, was gezählt werden soll. Dabei ist es unerheblich, ob es sich dabei um Zahlen oder Text handelt. Bei Text müssen Sie darauf achten, dass dieser in Anführungszeichen steht, falls das Kalkulationsprogramm die nicht selber einsetzt.
     
  7. Die Formel müsste zum Beispiel jetzt so aussehen:
     
    =ZÄHLENWENN(A1:D15;5)“ oder „=ZÄHLENWENN(A1:D15;“Paul“)
     
  8. Mit dem Bestätigen mit „OK“, zeigt das Formelergebnis an, wie oft der Wert in dem Bereich vorkommt.

.

Kommentar-Einträge mit Werbecharakter (sogenannte SPAM) werde ich ohne Nachfrage löschen! - Comment-entries of an advertising nature (so-called SPAM) I will delete without asking!

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s