Alle Zeichen in einer Zelle oder einem Bereich zählen

[MS-Excel – alle Versionen]

In einer Tabellenkalkulation ist es manchmal nötig Zeichen zu zählen. Der Befehl unterscheidet sich von dem Befehl „ANZAHL()“ oder „ANZAHL2()“. Denn diese zählen nur die Zellen, in denen Inhalte sind.

Wollen Sie Zeichen, also Buchstaben und Zahlen, in einer Zelle zählen, so verwenden Sie die Funktion „LÄNGE()“, beispielsweise „=LÄNGE(A1)“. Wollen Sie einen ganzen Bereich auszählen, so erweitern Sie die Formel mit der Funktion „SUMMENPRODUKT“. Beispielsweise kann es dann so aussehen: „=SUMMENPRODUKT(LÄNGE(A1:B15)“. Mit der reinen Summenfunktion „SUMME()“ ist diese Berechnung nicht möglich.

.

Zahlen aus gefilterten Liste berechnen

[OO-Calc – alle Versionen] [LO-Calc – alle Versionen]
[MS-Excel – alle Versionen]

Sie möchten in einem gefilterten Tabellenblatt aus sichtbaren Zellen Werte berechnen? Das ist für Calc und Excel nicht das Problem. Möglich ist dies mit der Funktion „TEILERGEBNIS()“.

Sie müssen nur an einer freien Stelle diese Funktion anwenden und Sie können alle sichtbaren Zahlen verrechnen.

Weiterlesen …