FRITZ!Fax: „Common-ISDN-API Ver 2.0 nicht installiert“

[Hardware – Fritz!Box]

Wer stolzer Besitzer einer FRITZ!Box ist und die Software „FRITZ!fax für FRITZ!Box“ installiert, kann eventuell die oben genannte Fehlermeldung erhalten. Dabei handelt es sich meist nicht um einen Softwarefehler, sondern eher um einen grundlegenden Installationsfehler durch den Anwender.

Melden Sie sich vor der Installation unbedingt als Administrator an dem Rechner an. In der Anleitung vom Hersteller ist dies nicht ersichtlich, dass auch die Installation und Einrichtung mit Admin-Rechten erfolgen soll. Ansonsten können Sie der Anleitung folgen.

Weiterlesen …

Advertisements