Alle Zeichen in einer Zelle oder einem Bereich zählen

[MS-Excel – alle Versionen]

In einer Tabellenkalkulation ist es manchmal nötig Zeichen zu zählen. Der Befehl unterscheidet sich von dem Befehl „ANZAHL()“ oder „ANZAHL2()“. Denn diese zählen nur die Zellen, in denen Inhalte sind.

Wollen Sie Zeichen, also Buchstaben und Zahlen, in einer Zelle zählen, so verwenden Sie die Funktion „LÄNGE()“, beispielsweise „=LÄNGE(A1)“. Wollen Sie einen ganzen Bereich auszählen, so erweitern Sie die Formel mit der Funktion „SUMMENPRODUKT“. Beispielsweise kann es dann so aussehen: „=SUMMENPRODUKT(LÄNGE(A1:B15)“. Mit der reinen Summenfunktion „SUMME()“ ist diese Berechnung nicht möglich.

.

Werbeanzeigen